my adblock is gone

Everything about using Adblock Plus on Google Chrome

my adblock is gone

Postby Morpheus » Mon Jul 07, 2014 5:28 am

logged into my computer today and adblock seems to have vanished. when i try to re install it. it wont install.
Morpheus
 

Re: my adblock is gone

Postby crane1687 » Mon Jul 07, 2014 5:48 am

I have the same problem. It's gone and won't reinstall. Any suggestions?
crane1687
 

Re: my adblock is gone

Postby mapx » Mon Jul 07, 2014 8:23 am

chrome version ?
other extensions installed ?

begin by creating a new profile (see my signature)
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: my adblock is gone

Postby Laertus » Mon Jul 07, 2014 5:48 pm

I have the same problem since Chrome updated two days ago. It removed the Adblock extension and trying to reinstall, even from the adblock website, just stalls. If I try to reinstall from the Chrome PlayStore I get a "network_failure" message. My current Chrome version appears to be: 35.0.1916.1513 dev-m.
Laertus
 

Re: my adblock is gone

Postby mapx » Mon Jul 07, 2014 6:32 pm

User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: my adblock is gone

Postby Laertus » Mon Jul 07, 2014 6:45 pm

I did try a new profile because you suggested it in the previous post. The new profile got rid of all extensions. When I tried to install Adblock again it retained its earlier behavior. It will not install from the adblock.org website and attempting to install from the PlayStore gives a "network_failed" error.
Laertus
 

Re: my adblock is gone

Postby mapx » Mon Jul 07, 2014 6:51 pm

it's a general issue on installing a chrome extension
see
https://productforums.google.com/forum/ ... AvdDgSJY08
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: my adblock is gone

Postby Morpheus » Mon Jul 07, 2014 8:26 pm

I did everything involving resetting settings, removing cookies etc. but still getting this "Network_Failure" dialogue box.. will uninstalling chrome and re installing it work maybe?
Morpheus
 

Re: my adblock is gone

Postby Morpheus » Mon Jul 07, 2014 8:31 pm

Okay i fixed it! just uninstall Chrome and re install it and Adblock plus was right back where it should be!!
Morpheus
 

Re: my adblock is gone

Postby mapx » Mon Jul 07, 2014 9:19 pm

well, thanks for reporting back ...could be a solution for other users in trouble
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: my adblock is gone

Postby MP Noonan » Thu Aug 21, 2014 6:23 pm

Hello to All,
The suggestion of uninstalling & reinstalling Google Chrome to reacquire
the Adblock Plus program worked like a charm! Thanks.
MP Noonan
 

Re: my adblock is gone

Postby RayFillingame » Sun Aug 31, 2014 6:09 am

Does uninstalling and reinstalling affect gmail at all?
RayFillingame
 

Re: my adblock is gone

Postby RayFillingame » Sun Aug 31, 2014 7:08 am

I tried uninstalling and re-installing Chrome and it didn't help any.
In fact, it's gotten worse. Can I PLEASE get some help on this? I need my laptop for college and if something happens to it I'm screwed.
RayFillingame
 

Re: my adblock is gone

Postby RayFillingame » Sun Aug 31, 2014 7:16 am

Please, can some help me out here?! I am seriously worried about what I'm supposed to do.
RayFillingame
 

Re: my adblock is gone

Postby RayFillingame » Sun Aug 31, 2014 4:28 pm

Does no one even read these things?!
RayFillingame
 

Next

Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: Google [Bot] and 7 guests