chrome: Shock Wave Flash Crash

Posting here is no longer possible, please use the forum of a filter list project, such as EasyList

Re: chrome: Shock Wave Flash Crash

Postby Handmade.Mercury » Tue Jul 15, 2014 12:30 am

Yep, dev build works for me! Thanks
Handmade.Mercury
 
Posts: 7
Joined: Sun Dec 02, 2012 5:53 pm

Re: chrome: Shock Wave Flash Crash

Postby Handmade.Mercury » Thu Jul 17, 2014 12:40 am

Ok, I lied. I tried another Flash game today (this one: http://www.newgrounds.com/portal/view/631599) and still running into the same problem. Using latest Chrome, dev build of ABP, all other extensions disabled
Handmade.Mercury
 
Posts: 7
Joined: Sun Dec 02, 2012 5:53 pm

Re: chrome: Shock Wave Flash Crash

Postby mapx » Thu Jul 17, 2014 8:40 am

don't see any issue (usign only easylist), the game starts loading..
did you try disabling ABP ? still happens ?

try (if you have 2 flash players - the chrome one and the other for firefox for example) switching between the 2 flashes
go to chrome://plugins
click details (on the right side)
see where it's flash
keep only 1 enabled
restart chrome
re-test
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: chrome: Shock Wave Flash Crash

Postby Roko » Sat Jul 26, 2014 1:45 pm

A work-around I've found is to open 2 tabs of the desired link (in Chrome). The first one will crash after a few seconds (stop the plug-in when asked), then after that the second one will play as intended.
Roko
 

Re: chrome: Shock Wave Flash Crash

Postby Roehcai » Tue Sep 02, 2014 3:45 am

This is still happening to me and can't figure out how to stop it (other than disabling Adblock).
Roehcai
 

Re: chrome: Shock Wave Flash Crash

Postby JoshM » Wed Nov 19, 2014 12:35 am

I, too, was experiencing the issue with Adblock Plus where Flash Player would crash when video ads were displayed/blocked on Newgrounds.com, and for me, the fix was what mapx suggested, which is to only have one instance of the Flash Player plug-in enabled.

To disable all but one instance of the Flash Player plug-in in Chrome:

1. Type ‘chrome://plugins/’ (without quotes) in the address bar
2. Click ‘Details’ in the top right corner of the page to expand Plug-ins list details
3. Click 'Disable' for all but one instance of the ‘Adobe Flash Player’ plug-in (the disabled instances will turn gray)

Click the image below to see the steps:
Image

Josh
JoshM
 
Posts: 1
Joined: Wed Nov 19, 2014 12:11 am

Previous

Return to Filters for Adblock Plus

Who is online

Users browsing this forum: No registered users and 6 guests