New Version installed Issues with YAHOO Mail

Everything about using Adblock Plus on Internet Explorer

New Version installed Issues with YAHOO Mail

Postby acolt45 » Sun Mar 01, 2015 6:55 pm

YAHOO mail unusable with new version adblock, finely turned it off and my mail now responds
using WIN7 and IE11
I could log in but:
Yahoo mail issues. I can logon, but issues using system; Buttons do not work, page up/dwn, delete, directory, view, etc;
Followed all reviews updated JAVA, cache cookies cleared.
Using WIN 7 and IE11.

I disabled adblock and yahoo mail now works :-))

Where Can I reload the old version of adblock?
acolt45
 
Posts: 1
Joined: Sun Mar 01, 2015 6:47 pm

Re: New Version installed Issues with YAHOO Mail

Postby mapx » Sun Mar 01, 2015 7:04 pm

User avatar
mapx
 
Posts: 21946
Joined: Thu Jan 06, 2011 3:01 pm

Re: New Version installed Issues with YAHOO Mail

Postby mapx » Sun Mar 01, 2015 7:10 pm

I reported the issue on the bug tracker
https://issues.adblockplus.org/ticket/2068
User avatar
mapx
 
Posts: 21946
Joined: Thu Jan 06, 2011 3:01 pm

Re: New Version installed Issues with YAHOO Mail

Postby DeeDee » Sun Mar 01, 2015 10:13 pm

I can confirm that the new update has SCREWED Yahoo Mail.
Can't use ANY link within the mail site, unless it goes to a different yahoo page. For example, clicking "Spam" does nothing. Clicking "Sent" does nothing. Clicking "Flickr" or "News" will take you to those new pages.
But MAIL is broken.
Completely broken.

Please fix this?
DeeDee
 

Re: New Version installed Issues with YAHOO Mail

Postby Tee Dee » Mon Mar 02, 2015 6:04 pm

I think Yahoo mail itself is the problem since I'm still using the old version of AdBlock Plus (1.3) and find that Yahoo mail has been dysfunctional for the past 2 days (unresponsive, buttons don't work, can't access messages, etc.). Kind of ironic since Yahoo is celebrating their 20th anniversary today.
Tee Dee
 

Re: New Version installed Issues with YAHOO Mail

Postby wayback » Mon Mar 02, 2015 10:28 pm

I have the same problem at Yahoo, but it only began this morning. And the new version of ABP is several days old. So it may be something Yahoo did to prevent ABP from working there. Temporarily, I've whitelisted Yahoo.com, and it all works again. But it would be nice if the problem could be solved without having to do that.

I'm running IE11 under Windows 7/64.
wayback
 
Posts: 5
Joined: Sat Feb 07, 2015 3:56 pm

Re: New Version installed Issues with YAHOO Mail

Postby Victor » Fri Mar 06, 2015 4:17 am

Having similar issues. Is there a fix?
Victor
 


Return to Adblock Plus for Internet Explorer support

Who is online

Users browsing this forum: No registered users and 1 guest