Обновление dev 1.1.640

Everything about using Adblock Plus on Google Chrome

Обновление dev 1.1.640

Postby gest » Sat Mar 12, 2011 7:46 am

При обновлении dev сборки 1.1.640 на новую 1.1.1.642 пишет что не возможен даунгрейд.

---------------------------
Extension Install Failure
---------------------------
Attempted to downgrade extension.
---------------------------
ОК
---------------------------
gest
 
Posts: 14
Joined: Mon Jan 17, 2011 1:52 pm

Re: Обновление dev 1.1.640

Postby mapx » Sat Mar 12, 2011 10:45 am

I have the same "problem"
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: Обновление dev 1.1.640

Postby mapx » Sat Mar 12, 2011 11:29 am

@gest

1. go to your personal filters in "raw text", save them
2. uninstall the extension
3. install again the development build
4. add again your filters in raw text format

you will have: Version: 1.1.1.642
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: Обновление dev 1.1.640

Postby gest » Sat Mar 12, 2011 12:32 pm

@mapx

I know how to do it. Informed about the problem.
gest
 
Posts: 14
Joined: Mon Jan 17, 2011 1:52 pm

Re: Обновление dev 1.1.640

Postby Wladimir Palant » Sat Mar 12, 2011 5:34 pm

Yes, I also noticed that I made a mistake in the versioning scheme. Unfortunately, it seems that automatic updating of development builds from version 1.1 to 1.1.1 is now impossible, the only way to make Chrome do it is uninstalling the extension manually. The people who don't do it won't be updated until version 1.2 is out. I will publish a blog post but it seems that there is nothing else I can do :-(
Wladimir Palant
ABP Developer
 
Posts: 8397
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany


Return to Adblock Plus for Chrome support

Who is online

Users browsing this forum: No registered users and 11 guests