[change port 80 to 8080] Android MMS don't work

Everything about using the stand-alone Adblock Plus app on Android

Re: Android MMS don't work when ABP is active

Postby Canadian Dude » Sun Sep 29, 2013 7:57 am

I had the same problem, couldn't figure out the cause for the longest time! I was flashing different roms and realized mms would work until I installed ABP. I can confirm that changing the MMS port to 8080 works, I am on the rogers network. Thanks for the tip!
Canadian Dude
 

Re: Android MMS don't work when ABP is active

Postby nerdwaller » Sun Oct 13, 2013 4:56 pm

Confirmed on Verizon MotoX (Rooted). Discovered this after checking if I could send in Safe Mode and digging down from there. Uninstalled ABP and it works fine.
nerdwaller
 

Re: Android MMS don't work when ABP is active

Postby tggrng123 » Wed Oct 16, 2013 7:30 pm

Is there any fix to this yet?!
tggrng123
 
Posts: 3
Joined: Wed Aug 14, 2013 12:58 am

Re: Android MMS don't work when ABP is active

Postby gitman » Wed Oct 16, 2013 8:38 pm

yea, don't run adb lock when you MMS ;-)
gitman
 
Posts: 3
Joined: Mon Sep 16, 2013 8:52 pm

Re: Android MMS don't work when ABP is active

Postby tggrng123 » Wed Oct 16, 2013 8:59 pm

gitman wrote:yea, don't run adb lock when you MMS ;-)

That's not a fix; it's a solution that should be a last resort. Besides, simply telling it to stop blocking (even rebooting afterwards) does not work.
tggrng123
 
Posts: 3
Joined: Wed Aug 14, 2013 12:58 am

Re: Android MMS don't work when ABP is active

Postby risingevil » Sat Oct 26, 2013 8:32 am

Looks like this is a long standing issue with no solutions in sight.
risingevil
 

Re: Android MMS don't work when ABP is active

Postby ogboot » Thu Nov 28, 2013 6:13 pm

This is a deal killer for me. I love ABP but it's been a waste of storage space on my phone since I discovered it was blocking MMS. I keep coming back every few days to see if it's resolved by there's no mention.
ogboot
 
Posts: 1
Joined: Thu Nov 28, 2013 6:07 pm

Re: Android MMS don't work when ABP is active

Postby gitman » Wed Dec 11, 2013 9:12 pm

what's more troubling is not so much the lack of a solution, but an apparent lack of interest from the developers in even troubleshooting the issue with the very folks reporting the problem.
gitman
 
Posts: 3
Joined: Mon Sep 16, 2013 8:52 pm

Re: Android MMS don't work when ABP is active

Postby prl77 » Fri Dec 13, 2013 10:36 am

Yes, exactly. Well, I'm happy to say this is no longer a problem for me as of yesterday since I moved to AdAway. Works actually better than ABP and without the crippling side effects.
Still using ABP on the desktop where it shines and I've donated to the project twice already, but the Android solution sucks.
prl77
 
Posts: 1
Joined: Sat Nov 30, 2013 9:59 pm

Re: Android MMS don't work when ABP is active

Postby theclash150 » Wed Dec 18, 2013 9:48 pm

Just figured I'd drop in to help a few fellas out. As per post #10 in the this thread (http://forum.xda-developers.com/showthr ... ?t=2423770) try changing your port settings under APN settings. I'm on AT&T with a Nexus 5 and changed port 80 to 8080 and everything is working wonderfully again with ABP enabled. Good luck!
theclash150
 

Re: [change port 80 to 8080] Android MMS don't work

Postby Bifur » Mon Jan 20, 2014 6:23 am

Confirmed on my rooted S3 as well. Uninstalled abp until issue resolved.
Bifur
 

Re: [change port 80 to 8080] Android MMS don't work

Postby mapx » Mon Jan 20, 2014 9:50 am

Bifur wrote:Confirmed on my rooted S3 as well. Uninstalled abp until issue resolved.


confirm what ? did you change from 80 to 8080 ?
User avatar
mapx
 
Posts: 21947
Joined: Thu Jan 06, 2011 3:01 pm

Re: [change port 80 to 8080] Android MMS don't work

Postby Omega » Thu Jan 23, 2014 4:50 am

Cannot change from 80 to 8080 on Rogers. I cannot send MMS. Out with this app.
Omega
 

Re: Android MMS don't work when ABP is active

Postby madLyfe » Fri Feb 07, 2014 5:10 am

theclash150 wrote:Just figured I'd drop in to help a few fellas out. As per post #10 in the this thread (http://forum.xda-developers.com/showthr ... ?t=2423770) try changing your port settings under APN settings. I'm on AT&T with a Nexus 5 and changed port 80 to 8080 and everything is working wonderfully again with ABP enabled. Good luck!


i have the same setup, nexus 5 on att and i changed the MMS apn setting to 8080 and everything works again..
madLyfe
 
Posts: 1
Joined: Fri Feb 07, 2014 5:08 am

Re: [change port 80 to 8080] Android MMS don't work

Postby hawaiiguy » Tue Feb 11, 2014 6:33 pm

I've been struggling with this matter for months since I got an s4 and changed to tmo. MMS would sit in sending mode until turning WiFi off. Finally I started reflashing my roms and carefully installing my apps to find the culprit and it was abp. I'm now looking for the best alternative to abp.
hawaiiguy
 

PreviousNext

Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 3 guests