chrome: My filters keep resetting themselves

Posting here is no longer possible, please use the corresponding product forum.

chrome: My filters keep resetting themselves

Postby Racecarlock » Fri Mar 21, 2014 6:03 pm

I reinstalled adblock recently to see if the flash ads would be solved (they weren't) and now it seems my easylist keeps deleting itself. Along with the custom filters I make. So I have to keep remaking my custom filters and reinstalling easylist. This isn't supposed to happen, right?
Racecarlock
 
Posts: 20
Joined: Thu Dec 06, 2012 7:04 pm

Re: My filters keep resetting themselves

Postby mapx » Fri Mar 21, 2014 6:09 pm

please provide us the operating system, browser version and Adblock Plus version as well as which filterlists are enabled and which security/privacy/antivirus/cleaning software you have running. Also, what other extensions are enabled ?

try a clean profile, install ABP (do some test, then add the other extensions), see if works:
https://support.google.com/chrome/answer/142059?hl=en
User avatar
mapx
 
Posts: 21946
Joined: Thu Jan 06, 2011 3:01 pm

Re: My filters keep resetting themselves

Postby telegreenick » Sat Mar 22, 2014 1:13 am

Same thing right after update to *.1131 ABP Dev. Reinstalling ABP doesn't help. Removing Filesystem directory doesn't help. New Chrome Profile doesn't help.
Chrome Stable Latest.
Win 8.1 x64.
telegreenick
 
Posts: 14
Joined: Sat Oct 27, 2012 6:34 am

Re: My filters keep resetting themselves

Postby mapx » Sat Mar 22, 2014 1:36 am

User avatar
mapx
 
Posts: 21946
Joined: Thu Jan 06, 2011 3:01 pm

Re: My filters keep resetting themselves

Postby mapx » Sun Mar 23, 2014 1:01 pm

update for the last 1.7.4.1132
User avatar
mapx
 
Posts: 21946
Joined: Thu Jan 06, 2011 3:01 pm


Return to Bug reports

Who is online

Users browsing this forum: Raclerdkib and 16 guests