Suddenly most of ads are not being blocked.

Everything about using the stand-alone Adblock Plus app on Android

Re: Suddenly most of ads are not being blocked.

Postby donovan » Fri Mar 28, 2014 12:48 pm

Confirming that also. Used to work fine (running Android 4.1.1, not rooted, ABP 1.2.0.315 right now), but hasn't blocked a single ad since approx a week ago. I have always updated ABP when it asked. Unfortunately I can't remember exactly when I performed the latest update, but I wonder if this could be the issue. Should I try to roll back to a previous version?
donovan
 

Re: Suddenly most of ads are not being blocked.

Postby Doctor9fan » Fri Mar 28, 2014 3:00 pm

I think the latest version has an 'allow acceptable ads setting which is ticked by default, could this be the cause of you all seeing ads?
User avatar
Doctor9fan
 
Posts: 41
Joined: Thu Jul 25, 2013 11:15 pm
Location: Bolton, Gtr. Manchester, England.

Re: Suddenly most of ads are not being blocked.

Postby abakus » Fri Mar 28, 2014 4:03 pm

That could be one cause of the problem, but a other one could be that Ads are delivered with SSL. If a website use SSL also for the ads AdblockPlus can't filter them, because the traffic is encrypted. And so it should be, a proxy should not open up ssl traffic. And if you use the speed function in google chrome, every website goes through google first, and what do you get back? SSL encrypt traffic, so maybe look into this and I hope that solve your Problem :)

greetz,
abakus
abakus
 
Posts: 192
Joined: Wed May 08, 2013 1:34 pm

Re: Suddenly most of ads are not being blocked.

Postby donovan » Fri Mar 28, 2014 4:13 pm

Doctor9fan wrote:I think the latest version has an 'allow acceptable ads setting which is ticked by default, could this be the cause of you all seeing ads?


Thanks for reply. And no, because first, I am aware of this and tried unchecking, second, the ads were definitely not unobtrusive.

But that is not the case anymore. Somehow it started working again as it should.

Let me clarify a bit here. I am, well, not an IT pro, but somewhat tech-skilled. And I can say I clearly did nothing with the device or the app itself, as well as with their settings (and no relaunches, no reboots also). Moreover, I have triple checked everything before posting here. So sorry, guys, I can't provide any solution or workaround for the issue. I will try to dig into it when I have time.
donovan
 

Re: Suddenly most of ads are not being blocked.

Postby donovan » Fri Mar 28, 2014 4:35 pm

Thanks for reply, abakus. Yes, I am aware of secure connections and the intended behavior. I also didn't use any other proxies. I apologize for being unclear. What I meant is: it was working perfectly and blocking ads, then it failed to do so. Now it seems to work again. But I can't figure out why. There are a lot of possible reasons for this, and I don't think it is necessarily a bug in ABP. I will try to catch the issue, should it appear again, and investigate it. But thanks anyways.
donovan
 

Previous

Return to Adblock Plus for Android support

Who is online

Users browsing this forum: No registered users and 2 guests