[Fixed] ABP breaks NewStyleRule func. in Chrome DevTools

Posting here is no longer possible, please use the corresponding product forum.

[Fixed] ABP breaks NewStyleRule func. in Chrome DevTools

Postby paul.irish » Thu Aug 02, 2012 3:59 pm

Hi there.

I'm on the Chrome Developer Relations team (and an avid user of ABP). I'm upstreaming a bug we just dealt with on our tracker.

It appears that while ABP is enabled, the New Style Rule within Chrome DevTools doesnt work. This the + icon in the styles pane.

Details and repro are within here: http://code.google.com/p/chromium/issue ... ?id=138854

Would love to see what we can do to help address this.

Thanks kindly
paul.irish
 

Re: [MOVED] ABP breaks NewStyleRule func. in Chrome DevTools

Postby Elijah Lynn » Tue Sep 04, 2012 5:04 pm

Confirmed, Version 21.0.1180.89 stable on Ubuntu 12.04.
Elijah Lynn
 

Re: [MOVED] ABP breaks NewStyleRule func. in Chrome DevTools

Postby ByScripts » Mon Oct 01, 2012 3:50 pm

Same problem here

Version 22.0.1229.79 m stable on Windows 7 x64
ByScripts
 

Re: [MOVED] ABP breaks NewStyleRule func. in Chrome DevTools

Postby thugsb » Mon Nov 12, 2012 11:07 pm

It's also failing for me on:
Mac OSX 10.8.2
Chrome 23.0.1271.64
ABP 1.3.1
Any idea when a fix for this will be in?
thugsb
 

Re: [MOVED] ABP breaks NewStyleRule func. in Chrome DevTools

Postby Wladimir Palant » Mon Feb 25, 2013 5:28 pm

Filed http://code.google.com/p/chromium/issue ... ?id=178109 on the Chrome bug that Adblock Plus is triggering here. The good news is: we can work around it so this functionality will no longer be broken.
Wladimir Palant
ABP Developer
 
Posts: 8398
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany

Re: ABP breaks NewStyleRule func. in Chrome DevTools

Postby Wladimir Palant » Mon Feb 25, 2013 5:40 pm

Fixed: https://hg.adblockplus.org/adblockplusc ... e8899c7b7a

A new development build will be out in 10 minutes, this should be working correctly there.
Wladimir Palant
ABP Developer
 
Posts: 8398
Joined: Fri Jun 09, 2006 6:59 pm
Location: Cologne, Germany


Return to Bug reports

Who is online

Users browsing this forum: No registered users and 2 guests